Panda mge server extremely choppy and laggy (1 Viewer)

IlikePineapple

New Member
Joined
Nov 30, 2019
Messages
6
The server quality has went downhill for a long time, but it has now gotten to a point where it's just plain frustrating to play on.
The server is extremely choppy and unresponsive and most players on it agree on how bad it is; as of today the only reason why it's still populated it's because of a snowball effect of player numbers attracting other players
and so the server manages to fill up anyway.
It was a really cool server and I hope it can be restored to how it once was.
 

IlikePineapple

New Member
Joined
Nov 30, 2019
Messages
6
which server?
also explain further the “[email protected]
The problem happens on two servers:

Panda-Community.com #07 | MGE
and
Panda-Community.com #23 | MGE

Though the lag is a lot more noticeable on the #23 as it's the most populated one.
My ping to the server remains normal (around 40ish) but I still experience extreme lag on both my end, and the enemy's. Despite the huge fps problems I have on that mge server, I can keep around 200 fps at all times, yet everything is choppy and has micro stutters.
If you try to look around with your mouse the view will be choppy, unresponsive and have a lot more blur/ghosting than normal.
If you switch weapons with the viewmodels enabled you can see the animations stuttering.
If you play against other players some straight up teleport a few millimeters at a time, some just look choppy (again, not a ping issue from what I saw).
Something weird that I noticed is that when I try to play on that mge server, even after disconnecting from it and loading an offline map (where I get about 800-900 fps) the game is still choppy (albeit not as much as when I'm physically on the server). That problem persists until I restart my game.
 
  • Informative
Reactions: Fredo

Kevin

Founder
Staff member
Founder
Joined
Oct 4, 2012
Messages
4,644
The problem happens on two servers:

Panda-Community.com #07 | MGE
and
Panda-Community.com #23 | MGE

Though the lag is a lot more noticeable on the #23 as it's the most populated one.
My ping to the server remains normal (around 40ish) but I still experience extreme lag on both my end, and the enemy's. Despite the huge fps problems I have on that mge server, I can keep around 200 fps at all times, yet everything is choppy and has micro stutters.
If you try to look around with your mouse the view will be choppy, unresponsive and have a lot more blur/ghosting than normal.
If you switch weapons with the viewmodels enabled you can see the animations stuttering.
If you play against other players some straight up teleport a few millimeters at a time, some just look choppy (again, not a ping issue from what I saw).
Something weird that I noticed is that when I try to play on that mge server, even after disconnecting from it and loading an offline map (where I get about 800-900 fps) the game is still choppy (albeit not as much as when I'm physically on the server). That problem persists until I restart my game.
both servers you mentioned are running on 2 different machines so i highly suspect that the issue is most likely on your end.

may be your clients net cvars or “fps” configs.
 
  • Agree
Reactions: Lighty

IlikePineapple

New Member
Joined
Nov 30, 2019
Messages
6
both servers you mentioned are running on 2 different machines so i highly suspect that the issue is most likely on your end.

may be your clients net cvars or “fps” configs.
I don't know if that's it but like I said before I am not the only one with this problem.
After your reply I contacted even more people and they all seem to experience the same issue on those servers.
 

Kevin

Founder
Staff member
Founder
Joined
Oct 4, 2012
Messages
4,644
I don't know if that's it but like I said before I am not the only one with this problem.
After your reply I contacted even more people and they all seem to experience the same issue on those servers.
and they all for sure play on the servers even though it lags..?
so all tf2 servers lag yes?
 

IlikePineapple

New Member
Joined
Nov 30, 2019
Messages
6
and they all for sure play on the servers even though it lags..?
so all tf2 servers lag yes?
All the people I added are the ones I met and played with on panda community mge server #23.
All of them (including me) play on that server because, like I said, it's one of the few servers that are populated enough to get matches on.
Like I said it's a snowball effect of player numbers attracting other players, even tho the server lags.
No, not all of tf2 lags. Actually those mge servers are the only ones that lag for me.
 

Kevin

Founder
Staff member
Founder
Joined
Oct 4, 2012
Messages
4,644
All the people I added are the ones I met and played with on panda community mge server #23.
All of them (including me) play on that server because, like I said, it's one of the few servers that are populated enough to get matches on.
Like I said it's a snowball effect of player numbers attracting other players, even tho the server lags.
No, not all of tf2 lags. Actually those mge servers are the only ones that lag for me.
i still opt in for being your client issue.
blame on a custom tf2 config or slow internet connection.
 

IlikePineapple

New Member
Joined
Nov 30, 2019
Messages
6
i still opt in for being your client issue.
blame on a custom tf2 config or slow internet connection.
I got a 200mb bandwith internet connection.
Also no other server lags like panda, melkor for example is 100% fine to play on and has no problems.
Unless you have something that differs you from other servers I'd say it's not something on my end, also because multiple people report the same problem happening
 

Kevin

Founder
Staff member
Founder
Joined
Oct 4, 2012
Messages
4,644
I got a 200mb bandwith internet connection.
Also no other server lags like panda, melkor for example is 100% fine to play on and has no problems.
Unless you have something that differs you from other servers I'd say it's not something on my end, also because multiple people report the same problem happening
multiple people and hence only you report it here well whatever.
blame your netconfig for lags as we only support a min. update rate of 100000 if you have it lowered due to "fps configs" change it or dont complain.
nothing more to say here, i've reviewed it and the server has a constant FPS of 66.7 without any drops.
 
Last edited:

IlikePineapple

New Member
Joined
Nov 30, 2019
Messages
6
multiple people and hence only you report it here well whatever.
blame your netconfig for lags as we only support a min. update rate of 100000 if you have it lowered due to "fps configs" change it or dont complain.
nothing more to say here, i've reviewed it and the server has a constant FPS of 66.7 without any drops.
Sure I'll blame my settings and internet.
I only find it weird because the server only recently started lagging this bad for me, so I can't really make out what's the problem
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)