Answered NY Trade Bug? (1 Viewer)

Chae

Trial Gameserver Admin
Staff member
Trial Gameserver Admin
Donator
Joined
Sep 16, 2018
Messages
317
Not sure if it’s a bug on the server end or the user’s but sometimes on NY Trade ( haven’t tested on EU trade) your building just randomly disappear. At first I thought it was just an admin doing it until I heard my colleague talk about it. However, it then started to impact others in the server playing engie. They then started to blame the admins for removing it ( similar to my original mindset) and told them it was probably a bug and I wasn’t removing it+ trying to look into it. I failed trying to duplicate it. So now we’re here, I wonder if it’s just a bug/ been a thing or not. More things to add to the to-do list but it isn’t a priority as it’s a minor gameplay inconvenience at best.
 

Dandy

Well-Known Member
Joined
Jul 6, 2017
Messages
272
Not sure if it’s a bug on the server end or the user’s but sometimes on NY Trade ( haven’t tested on EU trade) your building just randomly disappear. At first I thought it was just an admin doing it until I heard my colleague talk about it. However, it then started to impact others in the server playing engie. They then started to blame the admins for removing it ( similar to my original mindset) and told them it was probably a bug and I wasn’t removing it+ trying to look into it. I failed trying to duplicate it. So now we’re here, I wonder if it’s just a bug/ been a thing or not. More things to add to the to-do list but it isn’t a priority as it’s a minor gameplay inconvenience at best.
If at some point you'd like to test it, maybe with two people, let me know. It *might* be related to the total number of buildings? I know nothing about SM development, so idk. Just an idea.
 

Lighty

Gameserver Admin
Staff member
Gameserver Admin
Joined
Jan 9, 2016
Messages
848
Not sure if it’s a bug on the server end or the user’s but sometimes on NY Trade ( haven’t tested on EU trade) your building just randomly disappear. At first I thought it was just an admin doing it until I heard my colleague talk about it. However, it then started to impact others in the server playing engie. They then started to blame the admins for removing it ( similar to my original mindset) and told them it was probably a bug and I wasn’t removing it+ trying to look into it. I failed trying to duplicate it. So now we’re here, I wonder if it’s just a bug/ been a thing or not. More things to add to the to-do list but it isn’t a priority as it’s a minor gameplay inconvenience at best.
honestly I've had this happen to my own buildings outside community servers so who knows. I very clearly remember trying to use my teleporter, and right before I teleported, it teleported out of existence
 

Zeprus

Gameserver Admin
Staff member
Gameserver Admin
Joined
Jan 2, 2015
Messages
991
It's a bug happening on EU Trade as well, I can only assume it has something to do with an entity limit. Replicating it is pretty much impossible. I wouldn't be surprised as trade_minecraft_neon is a map with a lot of stuff going on. It's a minor bug and doesn't happen all the time, I personally don't think it's worth attempting to fix it.
 
  • Agree
Reactions: Matth

Kevin

Founder
Staff member
Founder
Joined
Oct 4, 2012
Messages
4,490
there is a plugin on the trade server and nearly all others removing not used entities in order to prevent not having spare ones and resulting in a server crash.
though i doubt this is the reason for that.
 
  • Informative
Reactions: Chae

Users Who Are Viewing This Thread (Users: 0, Guests: 1)