1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Join us on our discord server for fun gaming evenings, discussions, music and much more!
    Dismiss Notice
  3. Introduce yourself here so we can get to know you!
    Dismiss Notice

[Fixed] Round start --> no Robots coming

Discussion in 'Mann vs. Machine - 193.192.59.191:27075' started by Akuba, Oct 21, 2013.

  1. Akuba

    Akuba Beginner

    Joined:
    Oct 21, 2013
    Messages:
    20
    Likes Received:
    1
    Steam:
    The title should say all: all Players hit F4 to start the wave, but after 10
    minutes of waiting, still no wave has been startet correctly.

    Round startet --> no Robots coming to stop.

    Hope this will get fixed soon.

    EDIT: after all rejoined and the Round restartet, it works now.
     
  2. Kevin

    Kevin Founder
    Founder

    Joined:
    Oct 4, 2012
    Messages:
    3,815
    Likes Received:
    1,647
    Steam:
    hm strange, first time that this happens?
     
  3. Girasim

    Girasim Donator
    Donator

    Joined:
    Apr 26, 2013
    Messages:
    331
    Likes Received:
    39
    Steam:
    Maybe next time consider rejoining a necessity
     
  4. EvoWarrior5

    EvoWarrior5 Well-Known Member
    Contributor

    Joined:
    Aug 14, 2013
    Messages:
    2,271
    Likes Received:
    822
    Steam:
    Welcome to the Helpdesk. We have an answer to all of your questions!

    ...Have you tried turning it off and on again??
     
  5. Akuba

    Akuba Beginner

    Joined:
    Oct 21, 2013
    Messages:
    20
    Likes Received:
    1
    Steam:
    yes, was the first time this happend.
    yes, and it worked 8o
     
  6. Kevin

    Kevin Founder
    Founder

    Joined:
    Oct 4, 2012
    Messages:
    3,815
    Likes Received:
    1,647
    Steam: